Problem with my kryoflux

All questions about how to use KryoFlux go here.
Post Reply
kthefrog
Posts: 5
Joined: Sun Feb 08, 2015 7:30 pm

Problem with my kryoflux

Post by kthefrog »

Good morning, my card that is seen in windows 10 every time I try to make an acquisition is released from the usb hub and until I reset it no longer sees it.
Also, connected disk drivers no longer work.

The error is present even if I use the dtc -c2 command
I need help. Thank you

brightcaster
Posts: 249
Joined: Fri Nov 08, 2013 10:48 pm

Re: Problem with my kryoflux

Post by brightcaster »

Looks as if the over all power consumption on the USB port is to much! BTW: Don't use a hub! The Kryoflux board should be connected directly to a main USB port (as the manual reads)...

David

kthefrog
Posts: 5
Joined: Sun Feb 08, 2015 7:30 pm

Re: Problem with my kryoflux

Post by kthefrog »

Thanks for the reply. The card is connected directly to the computer's USB ports. It does not go through a hub. I have tried with three computers but the problem remains.
I don't think it's bad because it's seen regularly. If I try to acquire a disc it disconnects and I have to reset it to have it reviewed by the computer.

ZrX
Posts: 591
Joined: Tue Dec 06, 2011 9:09 pm

Re: Problem with my kryoflux

Post by ZrX »

Could there been some change in Windows making it detect the board incorrectly when the firmware is loaded on the first use?

Is it still visible as KryoFlux Disk System after issuing dtc -c2?

brightcaster
Posts: 249
Joined: Fri Nov 08, 2013 10:48 pm

Re: Problem with my kryoflux

Post by brightcaster »

What do the LEDs on the board show? Do yellow and green light up alternately or only the red one continuously ?

David

kthefrog
Posts: 5
Joined: Sun Feb 08, 2015 7:30 pm

Re: Problem with my kryoflux

Post by kthefrog »

the system sees the card as kryoflux. The led is green but If you enter the dlc -c2 command, the card disconnects from the computer and signal a timeout error. the LEDs flash green and yellow. The computer no longer sees until reset.

brightcaster
Posts: 249
Joined: Fri Nov 08, 2013 10:48 pm

Re: Problem with my kryoflux

Post by brightcaster »

It could be the old bossa driver problem again described in this thread: viewtopic.php?f=3&t=369

David

kthefrog
Posts: 5
Joined: Sun Feb 08, 2015 7:30 pm

Re: Problem with my kryoflux

Post by kthefrog »

Thanks so much!!! solved just as you indicated !!! :D :D :D

Post Reply