Page 10 of 24

Re: Drives confirmed working with KryoFlux

Posted: Wed Jan 26, 2011 2:13 am
by Specfreak
Hi folks,

Seems replacing the drive belt did the trick for 3" EME-150A in my DDI-1 Unit. I noticed that the EME-150A was listed as 3.5" in the original post
but it's a 3". Okay here's the drives tested and working so far:

??????????, EME-156 (3" SS/SD) works, tracks = 42 (0~41), 10 Feb 87
Matsushita, EME-150A (3" SS/SD) works, tracks = 42 (0~41)

I assume the EME-156 was also Matsushita, but it doesn't say on the drive.

I'd like to get my hands on an Amstrad PCW9256 or PCW9512's 3" floppy drive as I think they're Double Sided / Single Density.
I think the model is EME-232. There's a one on ebay but with a price tag of approx £166.31 UKP, I can't afford anything like that and
it would save me flipping the disk, which isn't worth the cost:
Item number: 350069842299

Re: Drives confirmed working with KryoFlux

Posted: Mon Jan 31, 2011 9:51 pm
by Interceptor
i have one of those here, its a double sided 80 track drive, and the test dumps that came out of it were useless, needs more investigation, but due to head offset etc i dont think its really worth bothering, the next UI release will automate the dumping of flippy disks, were working on that now.

Re: Drives confirmed working with KryoFlux

Posted: Mon Apr 11, 2011 11:45 pm
by Massi cadenti
Fujitsu M2553K-83B 5.25" drive works 84tracks as well. :)

Re: Drives confirmed working with KryoFlux

Posted: Thu Jun 23, 2011 12:14 am
by prowler
mr.vince wrote:TEAC, FD-235HF, Tracks: 82
Hmm...

Mine is an FD-235HF 4240, and the HA (Intelligent mode Sensing disk type) and DS1 (Drive Select 1) jumpers are set, but when I run the DTC with the -c2 option, all I get is the error message "Control command rejected by the device". :?

Re: Drives confirmed working with KryoFlux

Posted: Thu Jun 23, 2011 7:47 pm
by mr.vince
Sometimes Revisions differ, it's just very likely your drive does not report back quickly enough. Which firmware did you use?

Re: Drives confirmed working with KryoFlux

Posted: Fri Jun 24, 2011 12:04 am
by prowler
Yes, that could well be the problem! :)

Naturally, I used the standard firmware (checksum 0xEAC608DC) included in the Beta 10r3 archive. (Hey, I've just noticed there's a faster firmware in that archive too! :mrgreen: )

It's just as well I downloaded the slow and slow v2 firmware releases when I first discovered these forums. 8-)

Re: Drives confirmed working with KryoFlux

Posted: Fri Jul 29, 2011 1:36 pm
by Harrison
Latest drive in use:

3.5":
ALPS, DF354H(121F), Tracks: 84
Made in Malaysia.

Re: Drives confirmed working with KryoFlux

Posted: Sun Jul 31, 2011 5:06 am
by RJMcInty
Additional confirmed drive:

Toshiba ND-0801GR (I think the GR stands for grey bezel).
5.25" HD, maxtrack = 83

--Robert

Re: Drives confirmed working with KryoFlux

Posted: Tue Aug 23, 2011 7:25 pm
by hawui1
This could probably be of help. If anybody finds any error please post.

Re: Drives confirmed working with KryoFlux

Posted: Thu Sep 15, 2011 11:13 am
by hawui1
IMPORTANT:

Regarding the drives SFD-321B /LEB if you need to dump 720K(PC) or 880K(Amiga) make sure that the revision if T5 or earlier (T5 or T4 are fine for sure, T6 or newer are likely not to work). The new version of /LEB drives (T9) are confirmed NOT to work with these disks.