Problems wih IPFs written back to disk on Amiga 500

All questions about how to use KryoFlux go here.
Post Reply
geldo
Posts: 5
Joined: Tue Feb 23, 2016 9:18 pm

Problems wih IPFs written back to disk on Amiga 500

Post by geldo » Thu Dec 28, 2017 12:33 pm

Hi,

I still have problems with IPF's written back to disk. My Amiga 500 loads the disks, but I often get read errors and as a result the games crash. I tried different drives with my kryoflux (ALPS, TEAC, MITSUMI)....always the same.

I use DD-disks for writing, but I have no possibility to degauss them (if that might be the problem). But I can format the disks without problems.

For writing the IPF's to disk I use the program "WildeWutz". Maybe I set wrong parameters? E.g. I don't know for what the "write precomp" parameters are good for and if I should make use of them. Does anybody know?

By the way, it is always the internal drive on my Amiga which shows the problems. My external drive never shows read errors. I already cleaned the internal drive....but no result. And I don't think that the drive has a problem in general. All other disks (not written by kryoflux) can be read without problems.

Any ideas?

ZrX
Posts: 481
Joined: Tue Dec 06, 2011 9:09 pm

Re: Problems wih IPFs written back to disk on Amiga 500

Post by ZrX » Thu Dec 28, 2017 3:23 pm

Try "wiping" the disks with a magnet a few times around on both sides. This works with some C64 floppies if writing else fails.

Ferrous magnets need more time to erase everything than a neodymium, which wipes magnetic content instantly.

User avatar
mr.vince
Posts: 2099
Joined: Tue Oct 05, 2010 5:48 pm

Re: Problems wih IPFs written back to disk on Amiga 500

Post by mr.vince » Fri Dec 29, 2017 10:24 am

Amiga's drive might be misaligned...

geldo
Posts: 5
Joined: Tue Feb 23, 2016 9:18 pm

Re: Problems wih IPFs written back to disk on Amiga 500

Post by geldo » Fri Dec 29, 2017 11:41 am

...but if it is misaligned, why does it read oll other disks not written with kryoflux without any problems?

dlfrsilver
Posts: 112
Joined: Fri Nov 12, 2010 8:08 pm

Re: Problems wih IPFs written back to disk on Amiga 500

Post by dlfrsilver » Sat Dec 30, 2017 3:11 pm

my personal thought : the floppies used are too old, and as such, they don't keep what you wrote correctly.

The next step will be to use gotek or any other drive not needing floppies in the near future.

SLC
Posts: 55
Joined: Mon May 04, 2015 10:03 pm

Re: Problems wih IPFs written back to disk on Amiga 500

Post by SLC » Tue Jan 02, 2018 12:14 am

I too experienced problems when reusing disks when writing back IPFs or ADFs, but as mentioned above, wiping with a magnet could be worth trying. That solved the problem for me.

Post Reply