Search found 26 matches

by airnocker
Mon Oct 01, 2018 7:40 pm
Forum: Support
Topic: DTC -c2 > Device Not Found
Replies: 12
Views: 1245

Re: DTC -c2 > Device Not Found

Another artifact I just noticed with Device Manager open. I reset the Kryoflux board, Device manager rescanned and the Kryoflux Drive System reappeared in the USB section. I entered the 1st "dtc -c2" and got the familiar "Timeout while waiting..." message. I entered the 2nd "dtc -c2" and got "Device...
by airnocker
Mon Oct 01, 2018 7:27 pm
Forum: Support
Topic: Replacement discount?
Replies: 5
Views: 664

Re: Replacement discount?

So, now I find this thread which exactly describes what I am now experiencing when trying to reconnect my Kryoflux setup that had been working beautifully all thru the summer of 2017. I wish I had the presence of mind to recall which USB port I used back then, but back then I was not aware of the di...
by airnocker
Mon Oct 01, 2018 7:15 pm
Forum: Support
Topic: DTC -c2 > Device Not Found
Replies: 12
Views: 1245

Re: DTC -c2 > Device Not Found

Update: After trying multiple USB ports, updating the usbser.sys drive to no avail, then removing the Bossa Port device I reached the point where plugging the USB cable in to the computer resulted in no new Bossa Port appearing in Device Manager. But, when I used a computer USB port not yet used for...
by airnocker
Mon Oct 01, 2018 4:27 pm
Forum: Support
Topic: Dumping Apple floppies ?
Replies: 11
Views: 1017

Re: Dumping Apple floppies ?

Vipersan, I've done over 100 Apple II disk images, single and double-sided flippies, mostly DOS3.3 using this command structure for single-sided:

dtc -f(diskname here).raw -i0 -f(diskname here).img -x0 -i8 -l8 -dd1 > (diskname here).txt

Note: parenthesis are not included
by airnocker
Mon Oct 01, 2018 1:39 am
Forum: Support
Topic: DTC -c2 > Device Not Found
Replies: 12
Views: 1245

DTC -c2 > Device Not Found

My Kryoflux worked the last time I used it some months ago. Since then, I disconnected it and carefully boxed it in antistatic fashion along with the 5-1/4" Panasonic drive that I used with it. My Kryoflux is firmly mounted on stand-offs to the chassis of the Panasonic drive, so the flat-ribbon cabl...
by airnocker
Mon Aug 21, 2017 6:58 am
Forum: Showroom
Topic: Flippy Mod-Panasonic JU-475 AKJ Con'td
Replies: 1
Views: 1352

Flippy Mod-Panasonic JU-475 AKJ Con'td

The only minor problem I encountered after the drive was reassembled and connected again to the KryoFlux was that I notice most of my old Verbatim disks slide in the floppy disk slot just fine, but with some very minor resistance about halfway in. This did not happen at all prior to the flippy modif...
by airnocker
Mon Aug 21, 2017 6:51 am
Forum: Showroom
Topic: Flippy Mod-Panasonic JU-475 AKJ
Replies: 0
Views: 966

Flippy Mod-Panasonic JU-475 AKJ

I'm happy to report my flippy mod was a success. I searched the forum for any picture insights for adding the by-pass circuit to this drive but only found a dead reference in the forum for a flippy mod. The YouTube vid was extremely helpful, however. So I thought I would post how I implemented the t...
by airnocker
Thu Aug 17, 2017 5:23 am
Forum: Support
Topic: Apple IIe disk formatting differences in command line syntax?
Replies: 0
Views: 558

Apple IIe disk formatting differences in command line syntax?

Am I correct in my sense that there is no command line difference to imaging DOS3.3 and DOS3.2 disks? I use: dtc -streamname.raw -i0 -fimagename.img -x0 -i8 -l8 -dd1 > logfilename.txt In looking at the GUI switches I don't see a difference between these two except maybe for the desired file extensio...
by airnocker
Thu Aug 17, 2017 5:15 am
Forum: Support
Topic: Command line log file creation
Replies: 9
Views: 811

Re: Command line log file creation

It's not just a "workaround" but a "kingsway": David Excellent video, thanks David. I had seen references on this forum about drive conversion for "flippy disks" (I was deep into Apples from 77 to 90 and we never called 'em flippy disks, so I wasn't sure if the reference was to PC's or ye ol' Apple...
by airnocker
Wed Aug 09, 2017 4:56 am
Forum: Support
Topic: Not receiving email notifications for posts I'm subscribed to
Replies: 2
Views: 398

Not receiving email notifications for posts I'm subscribed to

I'm quite new to this forum, but participate in many others.

I am subscribed by default to post I originate, but as a new user I do not ever get emails notifying me that someone has replied to my posts.

I verified my profile preferences are enabled for this.

Can this be fixed?

Thanks.