Search found 477 matches

by brightcaster
Sat Nov 27, 2021 10:55 am
Forum: Dumping
Topic: Automatic track alignment
Replies: 2
Views: 226

Re: Automatic track alignment

I would even recommend to write the adf file as that is supported and includes some kind of verification, and is much more reliable than writing raw dumps. Only the tracks which include a copy protection need to be aligned separately and written as raw. Of course creating and writing an ipf image wo...
by brightcaster
Sun Nov 21, 2021 9:08 pm
Forum: Support
Topic: Setup for MFM 5 1/4" DD 360K
Replies: 21
Views: 1001

Re: Setup for MFM 5 1/4" DD 360K

This is in deed a very poor signal quality! Is the terminator plugged in? (Look at page 20/21 of the manual for function and position on the PCB.) Was it the only drive in the original machine you tested it with or was there a second drive connected? Otherwise I could only think of a EMC problem at ...
by brightcaster
Fri Nov 19, 2021 6:54 pm
Forum: Support
Topic: Setup for MFM 5 1/4" DD 360K
Replies: 21
Views: 1001

Re: Setup for MFM 5 1/4" DD 360K

Uhhps, you are right, the slow firmware is default for "quite a while" now: https://forum.kryoflux.com/viewtopic.php?p=12800&hilit=slow+firmware#p12800 Sorry, but I missed that! For submitting RAW-files you have to upload them somewhere on the web, and post a link to that location here...
by brightcaster
Fri Nov 19, 2021 2:41 pm
Forum: Support
Topic: Setup for MFM 5 1/4" DD 360K
Replies: 21
Views: 1001

Re: Setup for MFM 5 1/4" DD 360K

Might be worth a look also, especialy the "servicing" part:

https://www.lo-tech.co.uk/wiki/QumeTrak ... Disk_Drive

David
by brightcaster
Fri Nov 19, 2021 11:49 am
Forum: Support
Topic: Setup for MFM 5 1/4" DD 360K
Replies: 21
Views: 1001

Re: Setup for MFM 5 1/4" DD 360K

If you get a "Drive speed problem detected" please check for the index sensor. DTC calculates the rpm from the time between the index pulses. The index sensor of the Qume is opto electronic, so a cleaning may help. On the other hand it could be that the sensor gets confused if you place th...
by brightcaster
Fri Nov 12, 2021 6:21 pm
Forum: Dumping
Topic: Need help recover 8 bad sectors on a 800KB HFS Mac floppy from the 90's
Replies: 6
Views: 268

Re: Need help recover 8 bad sectors on a 800KB HFS Mac floppy from the 90's

On some drives, the HD switch can be manipulated easily with a crochet hook while the floppy is inserted in the drive...

BTW: Is the floppy physically HD or DD (with or without a HD hole)? I ask this because HD floppies written with DD drives sometimes look similiar in the HxC disk analyzer...

David
by brightcaster
Wed Nov 03, 2021 6:23 pm
Forum: Support
Topic: The streaming device reported missing index - no disk in drive
Replies: 20
Views: 716

Re: The streaming device reported missing index - no disk in drive

As you can see in the picture, there is no configuration showing a single drive in the middle position with no other drive at the end of the cable! The termination resistors have to be at the end of the cable. If you want to use only one drive it has to be at the end of the cable also! The reason fo...
by brightcaster
Tue Nov 02, 2021 9:55 pm
Forum: Support
Topic: The streaming device reported missing index - no disk in drive
Replies: 20
Views: 716

Re: The streaming device reported missing index - no disk in drive

I looked again at the drives pictured at the link you provided in your third posting this thread. It looks as if there is an array of termination resistors (located close to the bus connector). On some drives/pictures it is missing on others it's in place. That's because only the last drive in a cha...
by brightcaster
Wed Oct 27, 2021 9:10 pm
Forum: Support
Topic: The streaming device reported missing index - no disk in drive
Replies: 20
Views: 716

Re: The streaming device reported missing index - no disk in drive

Yes, it checks the index to calculate the drives (real) speed and if no index pulse appears it stops the motor to prevent damage of the (stucking) floppy...

David
by brightcaster
Tue Oct 26, 2021 5:43 pm
Forum: Support
Topic: The streaming device reported missing index - no disk in drive
Replies: 20
Views: 716

Re: The streaming device reported missing index - no disk in drive

Please check the power supply also, some of this old drives sink a lot of current on the 12V line. It could be to much for a supply that works without problems with 3,5" drives. So they switch off or drop down the voltage...

David