Search found 10 matches

by isdxman
Thu Oct 04, 2012 10:00 pm
Forum: Support
Topic: Setting up GUI in Windows
Replies: 3
Views: 1008

Re: Setting up GUI in Windows

Hi Mr.Vince,
Perfect - many, many thanks.
It was the Java that was missing.
Cheers and beers,
isdxman.

:D :lol:
by isdxman
Thu Oct 04, 2012 4:01 pm
Forum: Support
Topic: Setting up GUI in Windows
Replies: 3
Views: 1008

Setting up GUI in Windows

Hi there all, Can anyone out there give clear instructions on how to set up the Graphics User Interface in Windows (XP Pro in my case), please? I have DTC working fine in "Command Line Editor" but would just like to try the GUI. The Kryoflux .pdf manual gives little or no information on this at all....
by isdxman
Sun Aug 19, 2012 9:53 pm
Forum: Software Development
Topic: Linux users: What distro are you using?
Replies: 10
Views: 6339

Re: Linux users: What distro are you using?

Hi Malvineous,

My distribution is Linux Xubuntu 12.04 (hopefully soon to be 12.10) and the architecture i686 32-bit.

Best regards,

isdxman.
by isdxman
Sun Aug 19, 2012 9:41 pm
Forum: Support
Topic: Using KryoFlux with Linux
Replies: 21
Views: 8218

Re: Using KryoFlux with Linux

Hi again Tor, Hope you enjoyed your dinner! Tried what you suggest and received the following answer:- "crw-rw-rw- 1 root tty 5, 2 Aug 19 20:15 ptmx". The spacing of the characters may be wrong, but that is what I got. Does this mean that my group is "tty 5"? I'm out all day tomorrow until evening b...
by isdxman
Sun Aug 19, 2012 2:04 pm
Forum: Support
Topic: Using KryoFlux with Linux
Replies: 21
Views: 8218

Re: Using KryoFlux with Linux

Hi there Tor, Thanks for your very interesting last post and sorry for the delay replying. The distribution I'm using is Linux Xubuntu 12.04 (precise pangolin). I've tried the command "dmesg" and this is the reply I get from the machine:- "usb 4-1 : new full-speed USB device number 2 using uhci_hcd"...
by isdxman
Tue Aug 14, 2012 9:53 am
Forum: Support
Topic: Using KryoFlux with Linux
Replies: 21
Views: 8218

Re: Using KryoFlux with Linux

Hi Malvineous, Not quite sure what the two replies by IFW and your last reply are about? Just to inform you (and everyone else) that I now have the KryoFlux working in Linux. I'm so very pleased about this and would like to thank you and everyone else who replied to my post - thanks very much chaps!...
by isdxman
Sun Aug 12, 2012 9:12 pm
Forum: Support
Topic: Using KryoFlux with Linux
Replies: 21
Views: 8218

Re: Using KryoFlux with Linux

Hi there Malvineous, Many, many thanks for your most useful reply and apologies for the delay getting back to you. The red LED on the Kryoflux board is on. I've tried what you suggest and now, instead of the message "Device not found", all I get is nothing except the cursor at the start of the line!...
by isdxman
Mon Aug 06, 2012 3:07 pm
Forum: Support
Topic: Using KryoFlux with Linux
Replies: 21
Views: 8218

Re: Using KryoFlux with Linux

Hi Tor, Many, many thanks for your most useful reply. I'm now at a stage where my Linux is recognising the command "./dtc" and "./dtc -h" and giving me the SPS header and the Help file respectively. However, when I enter "./dtc -c2" all I get is "Device not Found" suggesting to me that it can't find...
by isdxman
Fri Jul 27, 2012 9:22 pm
Forum: Support
Topic: Using KryoFlux with Linux
Replies: 21
Views: 8218

Re: Using KryoFlux with Linux

Hi there Harry, Thanks for replying to my post. I've tried "dtc", "dtc -c2" and "dtc -h" using both "Terminal" and "Root Terminal" with the KryFlux Board connected and a floppy in the drive. I still get the same message in Linux that the programme "Directory - Tree - Compiler" is not installed and t...
by isdxman
Mon Jul 23, 2012 4:46 pm
Forum: Support
Topic: Using KryoFlux with Linux
Replies: 21
Views: 8218

Using KryoFlux with Linux

Hello all, I'm new to the forum having joined today. I'm having problems trying to get the KryoFlux programme to run in Linux. Although DTC is set up and working OK in Windows XP Pro, I've been trying for some time now to get it working in Linux, all to no avail. I'm running Xubuntu Linux 12.04 (Pre...